Android adt v22.6.2-1085508 自动创建 appcompat_v7 解决方法,最低版本2.2也不会出现

Android 开发工具升级到22.6.2在创建工程时只要选择的最低版本低于4.0,就会自动生成一个项目appcompat_v7,没创建一个新的项目都会自动创建,很是烦恼。。。

之前在网上也找过方法,都是天篇一律 创建工程时最低选择 4.0,但这样弊端很明显,不能 在低于4.0的版本上运行,应用的兼容性太弱了。。

也是烦恼了一段时间的,今天偶然发现了一个完美的解决方法

只要在创建工程的时候选择不创建Activity就可以解决了哈,很简单吧

Android adt v22.6.2-1085508 自动创建 appcompat_v7 解决方法,最低版本2.2也不会出现

分类:默认分类 时间:2015-02-26 人气:3
本文关键词:
分享到:

相关文章

Copyright (C) quwantang.com, All Rights Reserved.

趣玩堂 版权所有 京ICP备15002868号

processed in 0.035 (s). 10 q(s)