Ubuntu系统的网络服务与此版本的网络管理器不兼容问题解决方法

还是手贱,在修改了网络配置和更新后,开机,机子木有无线网卡了,有线网卡也非常诡异,必须要restart network才能连出去。

在打开系统的网络连接面板时,出现系统的网络服务与此版本的网络管理器不兼容的错误。

利用万能的Google,找到了解决办法。方法比较匪夷所思,我反正木有理解,但是就这么成了。。。

方法就是4步走,看下面的引用:

复制代码

代码如下:

First open Terminal and log in as root.
# su

After that go the correct folder.
# cd /etc/NetworkManager/system-connections/
Now take a look at the content of this folder. If you had a VPN connection e.g. there must be a file with the name of that connection.

# ls -la
Now you can remove that file or you can move it to another folder (so you can set it back if this solution does not work for your problem).

To move the file to your personal folder use the following command:
# mv <filename> /home/<username>/ #username是你的用户名

Now the only thing left is starting the Network Manager:
# NetworkManager

当~~~你的网络管理界面里出现了久违的无线网卡~LOL

PS:可能会出现未配置的情况,请reboot一下

分类:Ubuntu/Debian 时间:2015-03-12 人气:5
分享到:

相关文章

Copyright (C) quwantang.com, All Rights Reserved.

趣玩堂 版权所有 京ICP备15002868号

processed in 0.053 (s). 10 q(s)